FEB 2016 CRITICAL SECURITY PATCH – glibc

Red Hat has released a very important patch for a new glibc vulnerability which affects all servers and services running on Red Hat or CentOS 6 and 7. This patch should be applied as soon as possible.

This patch is rated as “Critical”, which is the highest rating Red Hat gives. Here is Red Hat’s definition of a “Critical” rating – “This rating is given to flaws that could be easily exploited by a remote unauthenticated attacker and lead to system compromise (arbitrary code execution) without requiring user interaction.”

To properly patch, a full yum upgrade of each server is required along with a reboot.

I am also including a link to an email sent out by a CentOS lead developer which explains the severity of this vulnerability – https://lists.centos.org/pipermail/centos/2016-February/157859.html

Red Hat Security Advisory – https://rhn.redhat.com/errata/RHSA-2016-0175.html

This entry was posted in Uncategorized. Bookmark the permalink.

Comments are closed.